WWW.PROTu-154.org
Project Tupolev Team Forum Index Log in Register FAQ Memberlist Search

Project Tupolev Team Forum Index » Projects Tu-104, Tu-124 and Tu-134 » Ty-134 v2 Electrical System Dies
Post new topic  Reply to topic View previous topic :: View next topic 
Ty-134 v2 Electrical System Dies
PostPosted: Mon Mar 03, 2014 21:05 Reply with quote
Ulf Kraut
Курсант
Joined: 31 Aug 2005
Posts: 10




Hello folks!

I was downloading and playing with the new 134 v2 today and I experienced an issue I wasn't able to fix by myself.

The electrical systems seem to die on me after a while. Some lights are still on, but COM is off, no flaps, no gear...I follow all procedures as described in the various locations around here. I connected the APU generator and also later the engine generators and the 1500/4500 as described.
I have quite some experience with other Russian metals like the Ty-154 and never have an issue with it whatsoever.

I checked on my FSUIPC and the extended battery life feature is on (set=0). Also, I changed the aircraft.cfg to electric_always_available = 1 (from previous 0).
None of the above I should really need with this aircraft I would think.

Is this a FS2004 issue? Please advise.

Thanks,
Ulf
View user's profile Send private message

Electric Bug Tu-134 V.2
PostPosted: Tue Mar 04, 2014 03:04 Reply with quote
WalterLeo
КВС
Joined: 10 Feb 2009
Posts: 1660
Location: Viena Austria




It is a Tu-134 V. 2 bug!

See that:

http://www.protu-154.org/forum/viewtopic.php?p=196933#196933

Kind regards

Walter

_________________
You think I am a bad pilot, you should watch me playing golf!
View user's profile Send private message Visit poster's website

PostPosted: Wed Mar 05, 2014 03:33 Reply with quote
Ulf Kraut
Курсант
Joined: 31 Aug 2005
Posts: 10




This fixed it for me as well.

Thank you, Sir.

Ulf
View user's profile Send private message

PostPosted: Mon Jul 27, 2015 17:36 Reply with quote
tacvbo
Курсант
Joined: 30 Nov 2014
Posts: 8




I had the same issue. Fixed it like this:
Download Flusifix here: http://www.wolfgang-picheta.de/
Disable "Battery Discharge" under "Aircraft.cfg" column.

And voilб, it works.
View user's profile Send private message

Ty-134 v2 Electrical System Dies
 Project Tupolev Team Forum Index » Projects Tu-104, Tu-124 and Tu-134
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
All times are GMT + 3 Hours  
Page 1 of 1  

  
  
 Post new topic  Reply to topic  


  Powered by phpBB © 2001-2005 phpBB Group. Designed for protu-154.org | Webmaster - ^COOLER^