WWW.PROTu-154.org
Список форумов Project Tupolev Team Вход Регистрация FAQ Пользователи Поиск

Список форумов Project Tupolev Team » Форум Поддержки Project Tupolev Tu-154B2 для FSX » ПТ Ту-154Б-2 FSX 1.0beta На страницу Пред.  1, 2, 3, 4 ... 27, 28, 29  След.
Начать новую тему  Ответить на тему Предыдущая тема :: Следующая тема 
СообщениеДобавлено: Сб Ноя 05, 2011 13:08 Ответить с цитатой
peper
КВС
Зарегистрирован: 11.12.2004
Сообщения: 883
Откуда: UOOO




1. Рукоятка разворот на ПУ-46 при нажатии по центру не становится в нейтральное положение.
2. При включении в настройках сима опции "Засветки" все лампы-табло не читаются, появляются яркие засветки при негорящих лампах.
Посмотреть профиль Отправить личное сообщение Отправить e-mail

СообщениеДобавлено: Сб Ноя 05, 2011 14:51 Ответить с цитатой
Vlad_M
Курсант
Зарегистрирован: 09.04.2011
Сообщения: 1




Не работает ось элеронов. Джойстик Logitech Attack 3. В сервисном приборе все двигается, однако в симуляторе элероны не работают. В настройках сима управление джойстиком выключено. Подскажите, где копать. Спасибо.
Посмотреть профиль Отправить личное сообщение

СообщениеДобавлено: Сб Ноя 05, 2011 16:33 Ответить с цитатой
serg_p
КВС
Зарегистрирован: 29.09.2006
Сообщения: 1872




Я Вам на avsim-е написал.
Нужны скриншоты:
1. 2D панели БИ.
2. СП с настройкой оси элеронов.
3. 2D панели с пультами АБСУ

Это именно когда Вы пытаетесь отклонять элероны, а они не отклоняются.
Посмотреть профиль Отправить личное сообщение

СообщениеДобавлено: Сб Ноя 05, 2011 16:36 Ответить с цитатой
serg_p
КВС
Зарегистрирован: 29.09.2006
Сообщения: 1872




AndreY

С краном шасси еще нужно разбираться. Это баг. Ведь это пока betta.
Посмотреть профиль Отправить личное сообщение

СообщениеДобавлено: Сб Ноя 05, 2011 16:57 Ответить с цитатой
AndreY
КВС
Зарегистрирован: 09.02.2006
Сообщения: 1103
Откуда: UATG Атырау (Гурьев)




На данный момент, не возможно настроить кнопку 60, GEAR TOGGLE - последовательный цикл "уборка шасси-кран нейтрально-выпуск шасси-кран нейтрально"?

_________________
Андрей
Посмотреть профиль Отправить личное сообщение

СообщениеДобавлено: Сб Ноя 05, 2011 17:39 Ответить с цитатой
serg_p
КВС
Зарегистрирован: 29.09.2006
Сообщения: 1872




Андрей, это я в М-ке полностью переработал механизм управления шасси. Здесь то все Б-кино. Это еще надо смотреть.

Нечаянно залез в Ваш пост и немного его поломал.
Админам надо быть аккуратней Улыбка
Посмотреть профиль Отправить личное сообщение

СообщениеДобавлено: Сб Ноя 05, 2011 17:57 Ответить с цитатой
AndreY
КВС
Зарегистрирован: 09.02.2006
Сообщения: 1103
Откуда: UATG Атырау (Гурьев)




Сергей, спасибо за ответы, а всей команде удачи и терпения.

_________________
Андрей
Посмотреть профиль Отправить личное сообщение

СообщениеДобавлено: Вс Ноя 06, 2011 11:01 Ответить с цитатой
AndreY
КВС
Зарегистрирован: 09.02.2006
Сообщения: 1103
Откуда: UATG Атырау (Гурьев)




Хотел уточнить, после загрузки самолёта в аэропорту и включения аккумулятора манометры гидросистемы показывают уже закаченное состояние. Даже если стравить давление масла до нулей и сохраниться с горящими лампами, то всё равно при повторной загрузке сохранённого самолёта гидросистема вновь оказывается закаченной. Это баг не замеченный или пока ещё не доработанный?

_________________
Андрей
Посмотреть профиль Отправить личное сообщение

СообщениеДобавлено: Вс Ноя 06, 2011 14:55 Ответить с цитатой
Kirill
КВС
Зарегистрирован: 24.12.2006
Сообщения: 763
Откуда: Волгореченск




А в 9-ке у меня тоже так было...

_________________
С Уважением, Кирилл Коновалов
Посмотреть профиль Отправить личное сообщение Отправить e-mail Посетить сайт автора

СообщениеДобавлено: Вс Ноя 06, 2011 15:09 Ответить с цитатой
AndreY
КВС
Зарегистрирован: 09.02.2006
Сообщения: 1103
Откуда: UATG Атырау (Гурьев)




Цитата:
А в 9-ке у меня тоже так было...

Если честно, то в 9-ке у меня бэшка уже давно снесена, я больше любитель эмки. А в связи с созданием вашего новшества снова установил, но уже в иксе. В эмке точно лампочки гидросистемы горят (давление 0). Сегодня сам проверял. А вот в эмке не помню на 100%. Может кто подскажет?

_________________
Андрей
Посмотреть профиль Отправить личное сообщение

СообщениеДобавлено: Вс Ноя 06, 2011 16:53 Ответить с цитатой
serg_p
КВС
Зарегистрирован: 29.09.2006
Сообщения: 1872




AndreY
В М-ке в системах БИ было произведено очень много доработок. Источник для систем БИ ПТ-154М - системы БИ ПТ-154Б2, но после длительной работы они во многих местах очень сильно отличаются.
Посмотреть профиль Отправить личное сообщение

СообщениеДобавлено: Вт Ноя 08, 2011 09:51 Ответить с цитатой
AndreY
КВС
Зарегистрирован: 09.02.2006
Сообщения: 1103
Откуда: UATG Атырау (Гурьев)




Kirill писал(а):
А в 9-ке у меня тоже так было...

Установил ту 154б в FS9, для убеждения. После загрузки холодного самолёта и включения аккумуляторов, лампочки гидросистемы горят - гидросистема пустая.

_________________
Андрей
Посмотреть профиль Отправить личное сообщение

СообщениеДобавлено: Вт Ноя 08, 2011 17:08 Ответить с цитатой
Kirill
КВС
Зарегистрирован: 24.12.2006
Сообщения: 763
Откуда: Волгореченск




Ммм... У меня точно были полные, я-б так не писал с уверенностью, ежели-б не помнил.

_________________
С Уважением, Кирилл Коновалов
Посмотреть профиль Отправить личное сообщение Отправить e-mail Посетить сайт автора

СообщениеДобавлено: Вт Ноя 08, 2011 19:45 Ответить с цитатой
BoL4oNoK
КВС
Зарегистрирован: 20.06.2011
Сообщения: 249
Откуда: UMMS




AndreY писал(а):
Установил ту 154б в FS9, для убеждения. После загрузки холодного самолёта и включения аккумуляторов, лампочки гидросистемы горят - гидросистема пустая.

У меня такое было, после того как я обнулил гидросистему в файле полета по умолчанию.
Посмотреть профиль Отправить личное сообщение

СообщениеДобавлено: Вт Ноя 08, 2011 21:15 Ответить с цитатой
AndreY
КВС
Зарегистрирован: 09.02.2006
Сообщения: 1103
Откуда: UATG Атырау (Гурьев)




Была установлена М.. Сегодня, установил Б, запустил сим, выбрал ПТ154б2. Зашел в панель БИ. Включил аккумуляторы. Все четыре манометра гидросистемы на нуле. Лампочки также горят, говоря о пустой гидросистеме.
А вот если снова перезапустить самолёт, то сразу после включения тумблеров аккумулятора, аккумуляторы не включаются. Ни какие попытки не помогают (описывать их не буду), только полная перезагрузка сима. Такое чувство складывается, что два самолёта между собой “ругаются”. Не знаю, может это связанно с очерёдностью установки М, а потом Б?
P.S. Я извиняюсь, что в этой теме затронул установку. Хотел установить Б, чтобы было с чем сравнивать для тестирования в FSX .

_________________
Андрей
Посмотреть профиль Отправить личное сообщение

ПТ Ту-154Б-2 FSX 1.0beta
 Список форумов Project Tupolev Team » Форум Поддержки Project Tupolev Tu-154B2 для FSX
Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете голосовать в опросах
Вы не можете вкладывать файлы
Вы можете скачивать файлы
Часовой пояс: GMT + 3  
Страница 3 из 29  
На страницу Пред.  1, 2, 3, 4 ... 27, 28, 29  След.
  
  
 Начать новую тему  Ответить на тему  


  Powered by phpBB © 2001-2005 phpBB Group. Designed for protu-154.org | Webmaster - ^COOLER^